• ceo [à] tellhandel.com
  • 202 580 8246

Archives mensuelles : December 2014

Hard drive LVM partitionneur de disque dur

La fausse bonne idée LVM partitioner

Ou pourquoi ne faut-il utiliser les outils automatiques que dans un contexte qui se doit d’être extrêmement bien cadré. L’installateur des distributions Ubuntu — dont Ubuntu GNOME — propose l’utilisation du gestionnaire de partitions LVM parmi les diverses options possibles en installation manuelle. Bien qu’un gestionnaire LVM présente des avantages certains, dont le principal est la […]

Capture d'écran du style graphique Valhalla avec icônes Vibrancy

À chacun son style de bureau et ses icônes

Leurs noms pourraient faire penser à ceux d’une firme en biotechnologies. Il s’agit en fait de notre choix d’environnement graphique et pack d’icônes pour le mois de décembre! Black et Vibrancy. Le premier est un Gnome Shell — ou si l’on préfère, un environnement graphique qui se greffe au bureau GNOME comme une nouvelle peau. […]

Référencement web (SEO) et création de sites Internet Montréal

Quand les extensions Gnome Shell sont en lockout !

La mise à jour 3.17.7 de Fedora 21 (paquet 3.14.2-1.fc21) monte le niveau sécuritaire de cet OS mais induit aussi des incompatibilités avec les extensions de Gnome Shell. Le problème était déjà connu lors des mises à jours 17/18 à 19. Encore le driver Nvidia? De fait, les Shell — ces surcouches graphiques permettant de […]

tellhandel.com aide les entreprises dans le déploiement de Fedora et Ubuntu

Les Fedora nouveaux sont arrivés

À la suite de Ubuntu qui a pris le virage du Cloud Computing avec OpenStack depuis la version 14.04 de son système d’exploitation, Fedora est désormais disponible dans une version hautement professionnelle. Moins de configuration, plus d’innovation. Choisissez une version de Fedora faite pour vos besoins et mettez-vous au travail immédiatement. Fedora est maintenant plus […]

Sécurité informatique et Internet

Alerte de vulnérabilité sur Shockwave Flash 11.2.202.411

Le module Shockwave Flash 11.2.202.411 est connu pour être vulnérable et doit être mis à jour vers sa version .425 ou ultérieure. Les usagers GNU / Linux — et tous les autres de tous les OS — peuvent procéder à cette mise à jour directement depuis le site de l’éditeur ou peuvent se tourner vers […]


weAd

articles récents

vos commentaires

weKeywords

Catégories

Archives

Recherche

Meta